index
:
fml8.git
feature/utf8-mime-header-handling
master
fml mailing list driver version 8
www-data
summary
refs
log
tree
commit
diff
log msg
author
committer
range
Age
Commit message (
Expand
)
Author
2001-07-14
msgtrk
fukachan
2001-07-14
nuke old I-D
fukachan
2001-07-14
log the way to RFC 2487
fukachan
2001-07-14
I-D on smtpext
fukachan
2001-07-14
I-D on smtpext
fukachan
2001-07-14
I-D on esmtp
fukachan
2001-07-14
nuke old I-D
fukachan
2001-07-14
save load to RFC 2821
fukachan
2001-07-14
I-D on ipv6
fukachan
2001-07-14
this I-D becoms RFC 2920
fukachan
2001-07-08
add unixtime converter test
fukachan
2001-07-08
2001/07/02
fukachan
2001-07-08
fix missing CRLF at "." (seems to inherit it in translation;)
fukachan
2001-07-08
fixed: nuke Exporter from @ISA
fukachan
2001-07-07
nuke several tickets once
fukachan
2001-07-06
unsubscribe w/ confirmation bug ?
fukachan
2001-07-02
implement data_to_unixtime() converter. It converts Date: style date
fukachan
2001-07-01
add perl -I ../img/lib
fukachan
2001-07-01
nuke -A for cvs update
fukachan
2001-07-01
sync w/ lastest 2001/06/28
fukachan
2001-06-29
new MIME encoding engine: done
fukachan
2001-06-29
add img/lib to $lib_dir
fukachan
2001-06-29
modify IO::Adapter::find() method to accpet options "all"
fukachan
2001-06-28
define print_specific_month() method at TinyScheduler class.
fukachan
2001-06-28
IM (im-140) based encoding engine
fukachan
2001-06-28
install img/lib/ for IM:: modules
fukachan
2001-06-28
fix -I to include img/lib for IM::
fukachan
2001-06-28
Initial revision
fukachan
2001-06-24
add "PS2 Linux Beta Release1" (PR fml-help: 00384)
fukachan
2001-06-21
removed due to obsolete rule
fukachan
2001-06-17
we use $FML$, add it and nuke $Id$ if it exists
fukachan
2001-06-10
moved to doc/tutorial/ and enable it
fukachan
2001-06-10
modify to use $ticket_driver. $ticket_driver is class name not model
fukachan
2001-06-10
nuke symlink to Language
fukachan
2001-06-10
move Language:: to FML::NL:: name space due to the function usage
fukachan
2001-06-10
clean up temporary variables
fukachan
2001-06-10
Initial revision
fukachan
2001-06-09
clarify $map_params paremter
fukachan
2001-06-09
show debug when envvar debug is defined
fukachan
2001-06-09
change $database_model to class name
fukachan
2001-06-09
update status: "mysql" map is implemented already.
fukachan
2001-06-09
fix driver sample
fukachan
2001-06-09
allclean: rm -f ??-doc
fukachan
2001-06-08
fix typo
fukachan
2001-06-05
ignore text/ which holds document text version
fukachan
2001-06-05
change TMP_DIR to /tmp/sgmltools
fukachan
2001-06-05
define default entity for output.{html,print} et. al.
fukachan
2001-06-02
clean up document
fukachan
2001-06-02
Initial revision
fukachan
2001-06-02
Initial revision
fukachan
[prev]
[next]